Disabling auto lock-on?

Blade of Darkness general discussion and game help forum. Discuss anything related to Severance / BoD (except modding, use the forum below) Note: Possible spoilers!

Moderators: Ade, prospero

User avatar
shoprat
Dragon
Posts: 140
Joined: Thu Jun 07, 2012 8:52 pm
Location: USA

Disabling auto lock-on?

Postby shoprat » Sun Aug 05, 2018 6:23 pm

When I installed BOD I thought it would be easier if I didn't have to press the lock on key. I figured it would be one less key I didn't have to mess with during combat. Well, it turns out I'd rather do battle without a lock on in most cases. So now during a fight I'm constantly hitting the unlock key instead (which is a distinct PITA!) I've looked through the key menus and can't find a way to disable the darn thing! Maybe I've missed the correct menu selection or perhaps it can be disabled with a variable change in one of the games .py files? If someone could point me in the right direction I'd really appreciate the help. I don't mind editing one (or more?) of the game files to get rid of the option.

I've been using Zoe for my first attempt at the game. I'd rather look at the back of a rounded butt than the hairy flanks of a dwarf. Tomb Raider Syndrome? I was attracted by her jumping abilities and the long roll to avoid the enemy's hits. While playing with her jumping length I found a way to access the cemetery and the area to the temple without unlocking the first gate.

On the pyramid you can get to the top of the walls of the corridors that lead to the upper area. You'll have to find a 'sweet spot' along the corridor before she'll pull up. Once up, you can carefully walk to the large area beyond. From there you can do a running jump and land on top of the area surrounding the pyramid. Then you can drop down into the area below without opening any gates.

I was able to complete the level but I wasn't able to get into all the areas. I missed the electric thingy and didn't get the boathook. I'm gonna redo the level properly the next time around but thought some folks might want to play around and kill some skeletons with the Bo early in the game to level up quicker.

Muteebarif
Hatchling
Posts: 4
Joined: Sun Aug 05, 2018 9:43 am

Re: Disabling auto lock-on?

Postby Muteebarif » Mon Aug 06, 2018 10:20 am

Just go into options and there will be a toggle for Locking on, turn that off. Problem solved. :D

User avatar
shoprat
Dragon
Posts: 140
Joined: Thu Jun 07, 2012 8:52 pm
Location: USA

Re: Disabling auto lock-on?

Postby shoprat » Mon Aug 06, 2018 2:29 pm

DUH! I was looking in the controls menu and going nuts trying to find the key binding there. I never thought to look in the options menu. Got it fixed now. Thanks a bunch for showing me how blind I am. ;)

Muteebarif
Hatchling
Posts: 4
Joined: Sun Aug 05, 2018 9:43 am

Re: Disabling auto lock-on?

Postby Muteebarif » Mon Aug 06, 2018 3:15 pm

:wink:


Return to “Severance BoD: Help / Game Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest

cron